<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-974.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>The Martlet  Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.martlet.ca/wp-content/themes/House-Martin/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.martlet.ca/wp-content/themes/House-Martin/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.martlet.ca/wp-content/themes/House-Martin/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.martlet.ca/wp-content/themes/House-Martin/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.martlet.ca/xmlrpc.php">

				
				<script>
  			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  			ga('create', 'UA-11867296-1', 'auto');
  			ga('send', 'pageview');

		</script>	
				
                <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1N68N5cQkB2K-N1fiBRHqz6g-hWVU4YrJPy1rf0poBg" />
<link rel="alternate" type="application/rss+xml" title="The Martlet &raquo; Feed" href="http://www.martlet.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Martlet &raquo; Comments Feed" href="http://www.martlet.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Martlet &raquo; Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman Comments Feed" href="http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.martlet.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='http://www.martlet.ca/wp-admin/css/farbtastic.css' type='text/css' media='all' />
<link rel='stylesheet' id='random-image-link-css'  href='http://www.martlet.ca/wp-content/plugins/random-image-link/random-image-link.css' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://www.martlet.ca/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://www.martlet.ca/wp-content/plugins/google-custom-search/css/gsc.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.martlet.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-tiles-3-css'  href='http://www.martlet.ca/wp-content/plugins/post-tiles-3/post-tiles.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-tiles-css'  href='http://www.martlet.ca/wp-content/plugins/post-tiles/post-tiles.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400|Droid+Sans:700|Exo:500italic|Exo:700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.martlet.ca/wp-content/plugins/flexslider-hg/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.martlet.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.martlet.ca/wp-content/plugins/wpgform/css/wpgform.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='http://www.martlet.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='http://www.martlet.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='http://www.martlet.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.martlet.ca/wp-content/themes/House-Martin/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.martlet.ca/wp-content/themes/House-Martin/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.martlet.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.martlet.ca/wp-content/plugins/adsanity/css/widget-default.css' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/random-image-link/random-image-link.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/google-custom-search/js/gsc.js'></script>
<script type='text/javascript' src='http://www.google.com/jsapi'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/post-tiles/post-tiles-frontend.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/flexslider-hg/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/themes/House-Martin/library/js/libs/modernizr.custom.min.js'></script>
<link rel='canonical' href='http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/' />
<link rel='shortlink' href='http://www.martlet.ca/?p=19690' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style>
	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ .top-nav{ display:none !important; } }

/* Status: Regenerated */

	</style>
	<!-- end ShiftNav CSS -->

	<link type="text/css" rel="stylesheet" href="http://www.martlet.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									
								}
								.fb_iframe_widget span { width: 146px !important; }</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.martlet.ca/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '19690';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Rifflandia+2016%3A+Music+overcomes+divisive+%22shock+politics%2C%22+says+Michael+Franti+%26+Spearhead+frontman';
	window._wp_rp_post_tags = ['michael+franti+%26amp%3B+spearhead', 'music', 'rifflandia', 'culture', 'music', 'michael', 'pod', 'travel', 'tour', 'australia', 'chelsea', 'donald', 'amp', 'north', 'polit', 'inspir', 'album', 'music', 'life', 'victoria'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://www.martlet.ca/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6" />
<style type='text/css' media='screen'>
	p{ font-family:"Droid Sans", arial, sans-serif;}
	li{ font-family:"Droid Sans", arial, sans-serif;}
	h4{ font-family:"Droid Sans", arial, sans-serif;}
	h3{ font-family:"Exo", arial, sans-serif;}
	h2{ font-family:"Exo", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.martlet.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c430a6e2cb&wpp_id=19690';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
					</head>

	<body class="single single-post postid-19690 single-format-standard">

		<div id="container">

			<header class="header" role="banner">

				<div id="inner-header" class="wrap cf">

										<a href="http://www.martlet.ca" rel="nofollow"><img id="logo" src="http://www.martlet.ca/wp-content/themes/House-Martin/library/images/martlet-logo.jpg" alt="The Martlet" /></a>

                    
                        <div id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</div>
                    

                    					

					<nav role="navigation">
						<ul id="menu-header" class="nav top-nav cf"><li id="menu-item-7581" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7581"><a href="http://www.martlet.ca/category/news/">News</a></li>
<li id="menu-item-7582" class="blue1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7582"><a href="http://www.martlet.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-7583" class="lightgrey menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7583"><a href="http://www.martlet.ca/category/features/">Features</a></li>
<li id="menu-item-7585" class="purple menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7585"><a href="http://www.martlet.ca/category/culture/">Culture</a></li>
<li id="menu-item-7586" class="green1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7586"><a href="http://www.martlet.ca/category/sports-lifestyle/">Sports | Lifestyle</a></li>
<li id="menu-item-7589" class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7589"><a href="http://www.martlet.ca/category/humour/">Humour</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14127"><a href="http://www.martlet.ca/aboutus/">More</a>
<ul class="sub-menu">
	<li id="menu-item-14132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132"><a href="http://www.martlet.ca/aboutus/">About</a></li>
	<li id="menu-item-14128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14128"><a href="http://www.martlet.ca/volunteer/">Volunteer</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6830"><a href="http://www.martlet.ca/staff/">Staff</a></li>
	<li id="menu-item-7591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7591"><a href="http://www.martlet.ca/contests/">Contests</a></li>
	<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="http://www.martlet.ca/ads/">Advertising</a></li>
	<li id="menu-item-6834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6834"><a href="http://www.martlet.ca/pdfedition/">PDF Edition</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6848"><a target="_blank" href="https://maps.google.ca/maps/ms?msa=0&#038;msid=206743372357309788150.0004c85aeebb5d29e6749&#038;hl=en&#038;ie=UTF8&#038;t=m&#038;ll=48.443323,-123.334236&#038;spn=0.056937,0.086002&#038;z=13&#038;source=embed&#038;dg=feature">Find a Location</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6847"><a target="_blank" href="http://74.207.244.56">Archives</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12659"><a href="http://www.martlet.ca/jobs/">Jobs</a></li>
</ul>
</li>
</ul>
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div id="main" class="m-all t-2of3 d-5of7 cf" role="main">

						
							
                                            <article id="post-19690" class="cf post-19690 post type-post status-publish format-standard hentry category-culture category-music tag-michael-franti-spearhead tag-music tag-rifflandia" role="article" itemscope itemtype="http://schema.org/BlogPosting">
              
                                  <header class="article-header">
                                  <h1 class="entry-title single-title" itemprop="headline">Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman</h1>

                  <p class="byline vcard">
                    <span class="author">By <a href="http://www.martlet.ca/author/alistairogden/" title="Posts by Alistair Ogden" class="author url fn" rel="author">Alistair Ogden</a></span> <time class="updated" datetime="2016-09-16">September 16, 2016</time>                  </p>

                </header> 
                
                <section class="entry-content cf" itemprop="articleBody">
                  <!-- Simple Share Buttons Adder (6.2.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/&amp;text=Rifflandia+2016%3A+Music+overcomes+divisive+%E2%80%9Cshock+politics%2C%E2%80%9D+says+Michael+Franti+%26+Spearhead+frontman+"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/&amp;title=Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a></div></div><div id="attachment_19691" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.martlet.ca/wp-content/uploads/2016/09/press_photo_1_credit_Chelsea_Klette.jpg"><img class="wp-image-19691 size-large" src="http://www.martlet.ca/wp-content/uploads/2016/09/press_photo_1_credit_Chelsea_Klette-1110x740.jpg" alt="" width="640" height="427" /></a><p class="wp-caption-text">Michael Franti &amp; Spearhead headline Rifflandia&#8217;s main stage tonight, and they&#8217;re ready to bring people together. Photo by Chelsea Klette</p></div>
<p><span style="font-weight: 400;">Since the release of their new album </span><i><span style="font-weight: 400;">Soulrocker</span></i><span style="font-weight: 400;"> this June, Michael Franti &amp; Spearhead have been touring through the United States, spreading good vibes and inspiring countless crowds. This Friday, the &#8220;I&#8217;m Alive (Life Sounds Like)&#8221;</span> <span style="font-weight: 400;">hitmakers are bringing their act to Rifflandia&#8217;s main stage, and the band’s eponymous frontman took the time to speak to the Martlet about orcas, the new album, Donald Trump, Port-A-Potties, and so much more.</span></p>
<p><i><span style="font-weight: 400;">This interview has been condensed and edited for clarity.</span></i></p>
<p><b>The Martlet: Rifflandia is the last stop for you in North America before you head over to Australia and Europe on your Soulrocker tour, so what prompted you to visit our corner of the Northwest?</b></p>
<p><span style="font-weight: 400;">Franti: We love it up there. I’ve had some of my favourite experiences on tour playing in Victoria. One time we were on tour, travelling by ferry, and this pod of orcas came and did a circle around the front of our boat as the boat was going full speed . . . Then later in the trip they came back over to our boat and I was like, holy fuck, in the last half hour these things must have swam I don’t know how many miles, three or four miles. And we keep them in tanks . . . But it just gave me this deep appreciation for seeing them and for nature and so that was one of the most incredible things that we experienced on our way to Victoria.</span></p>
<p><b>What can fans expect from you at Rifflandia?</b></p>
<p><span style="font-weight: 400;">Well, we love to break down the barrier between the stage and the audience. I always grab my guitar and my headset microphone and I go out and play songs from different spots in the crowd. In the band we always say, “How can we make this show as 360 as possible? How can we make the audience feel included?” So we get fans to sing along and dance</span><span style="font-weight: 400;"> . . . </span><span style="font-weight: 400;">When I go to a concert, there’s always a point where I get really inspired creatively [to take on] whatever’s happening next in my life that I’m chasing. [After a concert] I’ll have the courage and the ingenuity to approach it in a new way. And my biggest dream is that our shows do that for other people the way that it happens for me when I go see other bands play.</span></p>
<p><b>Soulrocker&#8217;s electronic production contrasts much of your previous acoustic work. What prompted you change things up and enlist the help of [producers] Di Genius and Supa Dups for this album? </b></p>
<p><span style="font-weight: 400;">Ever since I was a kid I loved electronic music</span><span style="font-weight: 400;"> . . . </span><span style="font-weight: 400;">The first record I ever had was a seven-inch of Kraftwerk’s </span><i><span style="font-weight: 400;">Trans-Europe Express</span></i><span style="font-weight: 400;">. Kraftwerk were like the very first German electronic band to really have mainstream success. So I’ve always been inspired by them and I’ve always used drum machines and samplers in the studio. But on this record we wanted people to dance, and I guess that’s the main reason that we enlisted Supa Dups and Di Genius. I’d loved the records that they’d made before and I really wanted to be able to focus on playing acoustic guitar and writing words.</span></p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/gowi31zGyQA?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><b>Now, to bring things back a couple decades, when you were with the Disposable Heroes of Hipophrisy, you had a song called “Television, the Drug of the Nation” that called out TV for its negative effects on the US population. How do you feel about that song’s relevance today, and do you think that the internet is having a similar effect?</b></p>
<p><span style="font-weight: 400;">We are all way too believing of what we see on screens. There’s a certain, “Oh, if I see it on screen, Dad told me or Mom told me it must be true.” But at the same time social media has created a different dynamic where any one of us can put up media and that’s a good thing. The bad thing is that instead of it just being controlled by corporate money like it was in the &#8217;80s and &#8217;90s . . . now it’s dictated by clicks. So whatever’s most shocking is going to get clicked and going to be shared more and the advertisers are going to go to where the most clicks are. That’s why you see the craziness of somebody like Donald Trump getting so much attention. It’s like watching a train wreck. People can’t help but to click on whatever crazy-ass thing he’s saying. Hopefully that doesn’t translate to votes in the ballot box, but at the moment it’s translating to millions and millions of dollars that are being earned by the major news outlets, so they keep putting him at the top of their feed. It’s a very dangerous precedent that’s being set right now by shock politics.</span></p>
<p><b>With the likes of Spotify, Apple Music, or even less legal means of downloading making it easier than ever to listen to artists, why do you think it is that concerts and festivals still remain such a major attraction for so many people?</b></p>
<p><span style="font-weight: 400;">With the world so divided and with so much in the media every day that tends to divide us, having any reason for people to come together and share something that’s really good is amazing. The only other time that it really happens . . . is at sporting events. But at sporting events, half the people go home feeling bummed that they lost, whereas at a rock concert or a nightclub or a festival, everybody goes home feeling great, like we shared this magic together. You just can’t duplicate that with the most incredible CGI or virtual reality goggles or smell-o-vision or whatever you can invent. You just can’t recreate going to a festival, listening to a great band, and then going and shitting in a Port-A-Potty.</span></p>
<p><em>Michael Franti &amp; Spearhead play the main stage tonight at 7:45 p.m.</em></p>
<!-- Simple Share Buttons Adder (6.2.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/&amp;text=Rifflandia+2016%3A+Music+overcomes+divisive+%E2%80%9Cshock+politics%2C%E2%80%9D+says+Michael+Franti+%26+Spearhead+frontman+"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/&amp;title=Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman"  target="_blank" ><img src="http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a></div></div>                </section> <!---
                <footer class="article-footer">

                  Filed under: <a href="http://www.martlet.ca/category/culture/" rel="category tag">Culture</a>, <a href="http://www.martlet.ca/category/culture/music/" rel="category tag">Music</a>
                  <p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.martlet.ca/tag/michael-franti-spearhead/" rel="tag">michael franti &amp; spearhead</a>, <a href="http://www.martlet.ca/tag/music/" rel="tag">Music</a>, <a href="http://www.martlet.ca/tag/rifflandia/" rel="tag">Rifflandia</a></p>
                </footer> -->
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.martlet.ca/rifflandia-2016-music-overcomes-divisive-shock-politics-says-michael-franti-spearhead-frontman/';
var disqus_identifier = '19690 http://www.martlet.ca/?p=19690';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'martlet';
var disqus_title = "Rifflandia 2016: Music overcomes divisive &#8220;shock politics,&#8221; says Michael Franti &#038; Spearhead frontman";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=19690';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                
                
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Martlet</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-865" data-post-type="none" ><a href="http://www.martlet.ca/music-rags-reggie-watts-of-comedy-and-cannabis/" class="wp_rp_thumbnail"><img src="http://www.martlet.ca/wp-content/uploads/2012/10/Reggie-2-provided-150x150.jpg" alt="Music Rags: Reggie Watts: of comedy and cannabis " width="150" height="150" /></a><a href="http://www.martlet.ca/music-rags-reggie-watts-of-comedy-and-cannabis/" class="wp_rp_title">Music Rags: Reggie Watts: of comedy and cannabis </a></li><li data-position="1" data-poid="in-17511" data-post-type="none" ><a href="http://www.martlet.ca/rifflandia-nothings-stopping-joey-bada/" class="wp_rp_thumbnail"><img src="http://www.martlet.ca/wp-content/uploads/2015/09/Screenshot_2015-09-23-00-30-35-150x150.png" alt="Rifflandia: Nothing&#8217;s stopping Joey Bada$$" width="150" height="150" /></a><a href="http://www.martlet.ca/rifflandia-nothings-stopping-joey-bada/" class="wp_rp_title">Rifflandia: Nothing&#8217;s stopping Joey Bada$$</a></li><li data-position="2" data-poid="in-995" data-post-type="none" ><a href="http://www.martlet.ca/rifflandia-leaves-audiences-wanting-more/" class="wp_rp_thumbnail"><img src="http://www.martlet.ca/wp-content/uploads/2012/10/PLACEHOLDER14-150x150.jpg" alt="Rifflandia leaves audiences wanting more" width="150" height="150" /></a><a href="http://www.martlet.ca/rifflandia-leaves-audiences-wanting-more/" class="wp_rp_title">Rifflandia leaves audiences wanting more</a></li><li data-position="3" data-poid="in-17396" data-post-type="none" ><a href="http://www.martlet.ca/rifflandia-peter-ricq-talks-gang-signs-new-lp/" class="wp_rp_thumbnail"><img src="http://www.martlet.ca/wp-content/uploads/2014/10/Gang-Signs-Press-Photo-Credit-Brendan-Meadows-1.7MB-150x150.jpg" alt="Rifflandia: Peter Ricq talks Gang Signs, new LP" width="150" height="150" /></a><a href="http://www.martlet.ca/rifflandia-peter-ricq-talks-gang-signs-new-lp/" class="wp_rp_title">Rifflandia: Peter Ricq talks Gang Signs, new LP</a></li></ul></div></div>

              </article> 
						
						
					</div>

                                        				<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="text-10" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '016605294529190085462:uqc000ye9ce';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</div><div id="adsanity-single-5" class="widget adsanity-single"><div id="ad-19340" class="ad-300x600 ">
	</div></div>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [monthly] [views] [regular] -->
<div id="wpp-4" class="widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>
<ul class="wpp-list">
<li><a href="http://www.martlet.ca/im-not-qualified-professor-suspended-after-critical-remarks/" title="&#8216;I’m not qualified&#8217;: Professor &#8216;relieved of obligation&#8217; to teach course after critical remarks" class="wpp-post-title" target="_self">&#8216;I’m not qualified&#8217;: Professor &#8216;relieved of obligation&#8217; to teach course after critical remarks</a>  <span class="post-stats"><span class="wpp-views">7,793 views</span></span> </li>
<li><a href="http://www.martlet.ca/students-deserve-a-better-controversy-than-makeuviclitagain/" title="Students deserve a better controversy than #MakeUVicLitAgain" class="wpp-post-title" target="_self">Students deserve a better controversy than #MakeUVicLitAgain</a>  <span class="post-stats"><span class="wpp-views">765 views</span></span> </li>
<li><a href="http://www.martlet.ca/university-scraps-uvic-edge-launches-uvic-go/" title="University scraps UVic Edge; launches UVic Go" class="wpp-post-title" target="_self">University scraps UVic Edge; launches UVic Go</a>  <span class="post-stats"><span class="wpp-views">729 views</span></span> </li>
<li><a href="http://www.martlet.ca/how-to-seduce-an-introvert/" title="How to seduce an introvert" class="wpp-post-title" target="_self">How to seduce an introvert</a>  <span class="post-stats"><span class="wpp-views">427 views</span></span> </li>
<li><a href="http://www.martlet.ca/a-look-at-the-state-of-marijuana-dispensaries-in-victoria/" title="A look at the state of marijuana dispensaries in Victoria" class="wpp-post-title" target="_self">A look at the state of marijuana dispensaries in Victoria</a>  <span class="post-stats"><span class="wpp-views">368 views</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="widgettitle">@TheMartlet</h4><a class="twitter-timeline" data-widget-id="454714487124131840" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-chrome="nofooter noborders" data-tweet-limit="5" width="280" height="400" lang="EN">My Tweets</a></div>
					
				</div>

				</div>

			</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap cf">

					<nav role="navigation">
											</nav>

                    <div class="footer-content">
                           <div class="footer-navigation">
                               <h3>Navigation</h3>

                               <ul>
                                   <li><a href="http://www.martlet.ca/volunteer/">Volunteer</a></li>
                                   <li><a href="http://www.martlet.ca/aboutus/">About</a></li>
                                   <li><a href="http://www.martlet.ca/find-a-location/">Locations</a></li>
                                   <li><a href="http://www.martlet.ca/ads/">Advertising</a></li>
                                   <li><a href="http://www.martlet.ca/contests/">Contests</a></li>
                                   <li><a href="http://www.martlet.ca/jobs/">Jobs</a></li>
                                   <li><a href="http://www.martlet.ca/about/staff/">Staff</a></li>
                                   <br/>
                                   <li><a href="http://www.martlet.ca/wp-login.php">Login</a></li>
                               </ul>
                           </div>
                           <div class="addresses">
                               <h3>Addresses</h3>
                               <div class="mailing-address">
                                <strong>Mailing</strong> <br />
                                   The Martlet <br/>
                                   PO BOX 3035<br />
                                   University of Victoria<br />
                                   Victoria, B.C. <br />
                                   V8W 3P3
                               </div>
                               <div class="courier-address">
                                    <strong>Courier</strong><br />
                                   The Martlet <br/>
                                   Student Union Building <br/>
                                   Room B011 <br />
                                   University of Victoria <br />
                                   3700 Finnerty Road <br />
                                   Victoria, B.C. <br />
                                   V8W 5C2
                               </div>
                           </div>
                          <div class="phone-contact">
                                <h3>Phone</h3>
                              <p>
                              <strong>Newsroom</strong><br />
                              1.250.721.8360
                              </p>
                              <p>
                              <strong>Ads | Business </strong><br />
                              1.250.721.8359 <br />
                              ads@martlet.ca
                              </p>
                          </div>
                          <div class="staff-contact">
                                <h3>Staff Contact</h3>
                              <p>
                                  <strong>Editor-in-Chief</strong><br />
                                  Myles Sauer <br />
                                  edit@martlet.ca
                              </p>
                              <p>
                                  <strong>Business Manager</strong><br />
                                  Alex Coates <br />
                                  business@martlet.ca
                              </p>
                              <p>
                                  <strong>Design Director</strong><br />
                                  Niusha Derakhshan <br />
                                  design@martlet.ca
                              </p>

                          </div>
                    </div>
                    <div class="policy">
                        The Martlet Publishing Society is an incorporated B.C. Society and operates based on our Statement of Principles. We strive to act as an agent of constructive social change and will not publish racist, sexist, homophobic or otherwise oppressive copy.<br />
                        &copy; Copyright Martlet Publishing Society
                    </div>

				</div>

			</footer>

		</div>

				        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'martlet';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://www.martlet.ca">The Martlet</a></span></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://www.martlet.ca">The Martlet</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-menu-1" class="shiftnav-menu shiftnav-targets-large shiftnav-targets-text-enormous shiftnav-targets-icon-default"><li id="menu-item-13929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13929 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/category/news/">News</a></li><li id="menu-item-13928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13928 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/category/opinions/">Opinions</a></li><li id="menu-item-13927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13927 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/category/culture/">Culture</a></li><li id="menu-item-13930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13930 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/category/sports-lifestyle/">Sports | Lifestyle</a></li><li id="menu-item-13931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13931 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/category/humour/">Humour</a></li><li id="menu-item-14105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14105 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/events">Events</a></li><li id="menu-item-13935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13935 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/jobs/">Jobs</a></li><li id="menu-item-13936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13936 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/staff/">Staff</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/contests/">Contests</a></li><li id="menu-item-13938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13938 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/ads/">Advertising</a></li><li id="menu-item-13939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13939 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/pdfedition/">PDF edition</a></li><li id="menu-item-13940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13940 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.martlet.ca/find-a-location/">Find a location</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.martlet.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.martlet.ca/wp-content/themes/House-Martin/library/js/scripts.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.0',blog:'66986116',post:'19690',tz:'-7',srv:'www.martlet.ca'} ]);
	_stq.push([ 'clickTrackerInit', '66986116', '19690' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4e1737715","applicationID":"3852255","transactionName":"MQAAMEMHXEdVBRYKWwhKIwdFD11aGxULDVMKAA==","queueTime":0,"applicationTime":4188,"ttGuid":"","agentToken":"","atts":"HUcDRgsdT0k=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- end of site. what a ride! -->

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using apc
Database Caching 3/131 queries in 1.037 seconds using apc
Object Caching 1871/2151 objects using apc
Application Monitoring using New Relic

 Served from: www.martlet.ca @ 2016-09-16 12:30:23 by W3 Total Cache -->